FAQ'S

Android


1. For integration testing, don’t use the PhoneGap simulator, use Android Studio.2. If you integrated our SDK before August 16 in 2018 you will experience errors. This is caused by changes introduced in Android 4.4 (API level 19) related to WebViews (more information here: https://developer.android.com/guide/webapps/migrating). In order to fix these problems just update the plugin with the newest version, which you can find in this manual.

iOS


  1. For integration testing, don’t use the PhoneGap simulator, use Xcode.
  2. In XCODE 9 is possible that you have this error:

To fix it, in the “Build Settings” of the project, you change the “Swift Language Version” to “Swift 3.2”


Tappx © 2020