FAQ's

Your app is compatible with IOS versions below 5.1.1

If you need a compatible with SDK versions of IOS 4.3 premium or contact us and we will provide you with a previous version compatible.

For more information on how to integrate Google Admob

If you want to see more documentation, Admob SDK iOS.

I managed to see advertising Tappx in my app but not tappix appear on the website

The information in your personal area on the web is updated every hour, so you will probably have to wait that long to see the first evidence reflected in your personal area.

The 32bit SDK does not work with newer versions of Google Admob

The 32bit SDK is obsolete and only work in version 7.1.0 of Google Admob, any question contact us.


Tappx © 2020